Announcement

Collapse
No announcement yet.

how to block or stop google notifacations

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

    how to block or stop google notifacations

    Running windows 10 with google chrome, I get google notifacations every couple of minutes, what is the simple way to stop it, very annoying, and I never asked for them.
    stay alive, carry a 45

    #2
    Did you try to Google it? I did.


    gadgets.ndtv.com
    gadgets.ndtv.com
    Allow or block notificationsfrom all sites
    1. On your computer, open Chrome.
    2. At the top right, click More Settings.
    3. At the bottom, click Advanced.
    4. Under "Privacy and security," click Site settings.
    5. Click Notifications.
    6. Choose to block or allow notifications: Block all: Turn off Ask before sending.

    Comment


      #3
      Originally posted by Airbrush art View Post
      Running windows 10 with google chrome, I get google notifacations every couple of minutes, what is the simple way to stop it, very annoying, and I never asked for them.
      Sledgehammer?
      "Except the Lord build they labor in vain that build it." I firmly believe this; and I also believe that without his concurring aid we shall succeed in this political building no better than the Builders of Babel: We shall be divided by our little partial local interests; our projects will be confounded, and we ourselves shall God governs in the affairs of men. I have lived, Sir, a long time..."
      Ben Franklin, arguably our least faith driven founding father

      Comment


        #4
        Originally posted by Hannco View Post

        Sledgehammer?
        Before a sledgehammer I'd shoot it with a 50 Beowulf first!!!
        stay alive, carry a 45

        Comment


          #5
          Yes I googled it found the same thing as posted, didn't work then and I can not find any where that says more settings on that screen, thats why I didn't do it before, I must be missing something
          stay alive, carry a 45

          Comment

          Working...
          X